05-10-2021-intelliflo office and the personal finance portal service performance
Incident Report for intelliflo
Resolved
Great news - the issue has now been resolved. We apologise again for any inconvenience this has caused you and your clients, and thank you again for your patience.
Posted Oct 07, 2021 - 08:31 BST
Update
System performance has remained within normal parameters since yesterday afternoon, and workflow tasks are now generating as expected. We will continue to monitor the situation throughout the day and will provide an update here should anything change.
Posted Oct 06, 2021 - 10:32 BST
Monitoring
We're pleased to say the root cause of the issue has now been identified and monitoring is currently in place. We're hoping this won't take long, and we'll let you know as soon as it's been resolved. Thanks for your patience.
Posted Oct 05, 2021 - 13:44 BST
Investigating
We have been alerted to degraded performance with both intelliflo office and the personal finance portal.
This is currently being investigated as a priority by our development team. Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Oct 05, 2021 - 12:45 BST
This incident affected: United Kingdom (⚙️ Core services).