intelliflo office - Client Vulnerability
Incident Report for intelliflo
Resolved
Great news - the issue has now been resolved. We apologise again for any inconvenience this has caused you and your clients, and thank you again for your patience.
Posted Nov 15, 2021 - 13:45 GMT
Update
Great news! We've successfully re-introduced the client vulnerability fields into intelliflo office, we will monitor the situation over the next few days before we look to close the cases.
Posted Nov 12, 2021 - 16:51 GMT
Update
Our teams continue to work hard behind the scenes to re-introduce the client vulnerability functionality and we are still targeting to have this fully released to all customers by 12th November.

As a reminder this is a staggered release and client vulnerability fields will begin to appear within the client details tab from 8th November. Once released to all, these fields will then be re-introduced within the Fact Find area too.

Once again thank you for your continued patience.
Posted Nov 04, 2021 - 10:34 GMT
Update
Vulnerability will be added back to the client details area throughout the week commencing 8th November. By the close of play on 11th November, all firms will be able to access all fields in this area. The staggering is random, so we are unable to give specific timings of when individual firms will get access.

Updates to Vulnerability in the Fact Find area will be released to all customers on 12th November once the above has been completed successfully.

Thank you for your continued patience with us while we have been working to get Vulnerability re-introduced to intelliflo office.
Posted Oct 18, 2021 - 08:32 BST
Monitoring
Thank you for your continued patience. We're working hard to re-introduce the vulnerability fields as soon as possible. We're planning a phased rollout, and once a start date is confirmed, we'll let you know right away.
Posted Oct 11, 2021 - 15:59 BST
Identified
Some of our customers have unfortunately experienced errors when working in the following areas of intelliflo office: Advice, Service Case, Vulnerability.

We are encountering some technical difficulties with some of our recent changes in how vulnerability is recorded against a client. So we have had to remove the vulnerability fields from all areas within intelliflo office screens to get our customers back using the critical areas of Advice and Service cases in intelliflo office without error. The existing data is available in the Vulnerable Clients Report under MI reports.

We are working on resolving the issues and will reintroduce this functionality back as soon as possible once we have mitigated the root cause.
Posted Sep 16, 2021 - 09:02 BST
Investigating
We have identified that for customers who are updating the vulnerability field on a client record this is causing errors when trying to enter planning under the advice tab for any client record.

At this time we ask that you do not update the client vulnerability field, we are working to remove this from view whilst we fix the overall issue.
Posted Sep 15, 2021 - 11:14 BST
This incident affected: United Kingdom (⚙️ Core services).