23-09-2022 - Login issues with intelliflo office and the personal finance portal
Incident Report for intelliflo
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:52 BST
Investigating
Great news - the issue is now fully resolved. Thanks again for your patience.
Posted Sep 23, 2022 - 10:58 BST
Monitoring
Delighted to say that the issue has been resolved. The development team will continue to monitor this before closing the incident. We'll let you know as soon as the issue is fully resolved. Thanks again for your patience.
Posted Sep 23, 2022 - 09:16 BST
Investigating
We have been alerted to the login issues with intelliflo office and the personal finance portal, when attempting to log in you may see "Unexpected error" or "Incorrect username and password".

This is currently being investigated as a priority by our development team. Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Sep 23, 2022 - 08:41 BST
This incident affected: United Kingdom (⚙️ Core services).