3rd Party supplier email sent in error
Incident Report for intelliflo
Resolved
Our 3rd party supplier, Gainsight, has advised that they are still completing their root cause analysis but have identified what had happened. They have promised to strengthen their procedures and controls to avoid this happening again.

We will be closing this off on this page and we will continue to liaise with the supplier on their mitigating actions.
Posted Jun 09, 2022 - 10:36 BST
Monitoring
One of our third-party SaaS solution suppliers, Gainsight, has accidentally triggered an email from their email servers to some of our customer's email addresses.

The subject line of the email says 'Hi' and is from 'Admin User'. This is not a phishing attempt, but should not have been sent to you, so please do delete it if you have received it. Gainsight advised they had triggered this email in error through some of their solution testing.

We are in contact with them to see what measures will be put in place to make sure this doesn't occur again.
Posted Jun 08, 2022 - 10:03 BST
This incident affected: United Kingdom (⚙️ Core services).