27-01-202- Warning Message - Alphanumeric and special characters issue on task notes
Incident Report for intelliflo
Resolved
Great news - this has now been fully resolved. Thanks again for your patience and we're sorry for any inconvenience this may have caused you.
Posted Jan 27, 2023 - 10:03 GMT
Identified
We're pleased to say the root cause of the issue has now been identified and a fix is currently being worked on. During this time you may experience issues with adding, viewing or editing tasks across intellifo office.

We're hoping this won't take long, and we'll let you know here as soon as it's been resolved.
Thanks for your patience.
Posted Jan 27, 2023 - 09:43 GMT
Investigating
We have been alerted to a warning message, that is preventing users the ability to add or amend task notes. The message reads "Alphanumeric and special characters issue on task notes"

This is currently being investigated as a priority by our development team. Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Jan 27, 2023 - 09:31 GMT
This incident affected: United Kingdom (⚙️ Core services).