12-08-2022- Delayed auto-matching income run
Incident Report for intelliflo
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 10:50 BST
Investigating
Great news - the issue is now fully resolved. Thanks again for your patience.
Posted Aug 15, 2022 - 08:24 BST
Monitoring
We have investigated and identified why this had not been completed. Due to the impact of the whole process on multiple areas of our solution, we cannot run this during the day. However, we have taken steps to ensure the auto-matching job runs on tonight's overnight run.
Posted Aug 12, 2022 - 11:38 BST
Investigating
Some of our customers may currently be experiencing that their income line items may have not been allocated as expected overnight. This has been caused due to a delay in the auto-matching process that takes place.

This is currently being investigated as a priority by our development team. Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Aug 12, 2022 - 10:34 BST
This incident affected: United Kingdom (⚙️ Core services).