10-09-2026 - intelliflo office system performance & System Errors

Incident Report for intelliflo

Update

We’re pleased to confirm that services have returned to normal and are operating as expected.

We’ll continue to monitor the service closely throughout this evening and into tomorrow morning before formally closing the incident as resolved.

Thank you for your continued patience and understanding.
Posted Sep 10, 2026 - 17:04 BST

Update

We’re pleased to confirm that service performance has returned to normal, and all systems are operating as expected. We’ll continue to monitor the service closely to ensure it remains stable.
Posted Sep 10, 2026 - 12:00 BST

Monitoring

We can see that service performance is returning to normal, and ongoing monitoring remains in place. We expect the remaining impact to fully clear within 30 minutes or sooner.

We’ll continue to provide updates here and will remain monitoring the situation for the rest of the day.

Thank you for your patience and understanding
Posted Sep 10, 2026 - 10:24 BST

Update

We’ve detected a renewed degradation in service performance, and some users may be experiencing slower response times and System Errors while navigating around. Our Technical teams are already investigating the issue and working to restore full service as quickly as possible.

We’ll continue to monitor the situation and provide further updates here.
Posted Sep 10, 2026 - 10:06 BST

Investigating

We’re pleased to confirm that the issue has been resolved. Our development team will continue to monitor the service, and we’ll provide a further update before officially closing the incident.

Thank you again for your patience and understanding.
Posted Sep 10, 2026 - 09:45 BST

Identified

We’re pleased to report that the root cause of the issue has been identified, and a fix is currently being implemented. Performance is returning to normal, and we expect the issue to be fully resolved shortly.

We’ll continue to provide updates here. Thank you for your patience.
Posted Sep 10, 2026 - 09:40 BST

Investigating

We’re investigating degraded performance affecting intelliflo office. Some customers may also encounter system errors while navigating between areas of the platform.

Our development team is treating this as a priority and working to identify the cause. We apologise for the inconvenience and appreciate your patience while we work to resolve the issue.

All updates will be posted on this page. You can subscribe to receive notifications automatically, so you don’t need to keep checking back.
Posted Sep 10, 2026 - 09:22 BST
This incident affects: United Kingdom (⚙️ Core services).