08-07-2022 - Delayed overnight income processing
Incident Report for intelliflo
Resolved
Great news - the issue is now fully resolved. Thanks again for your patience.
Posted Jul 08, 2022 - 11:32 BST
Monitoring
This morning we were alerted to a high volume of items within our income processing queue that are still outstanding.

The outstanding items are continuing to process, and we anticipate completing this at approximately 12:00BST. Our teams are actively monitoring the situation, and further updates will be posted.
Posted Jul 08, 2022 - 08:40 BST
This incident affected: United Kingdom (⚙️ Core services).