12-12-2022 - Unable to open some documents
Incident Report for intelliflo
Resolved
Great news - this has now been fully resolved. Thanks again for your patience and we're sorry for any inconvenience this may have caused you.
Posted Dec 12, 2022 - 11:52 GMT
Monitoring
Delighted to say that the issue has been resolved. The development team will continue to monitor this before closing the incident.

Thanks again for your patience, whilst we worked to resolve the matter.
Posted Dec 12, 2022 - 10:42 GMT
Update
We previously advised that this was impacting only PDF files. It has been confirmed that multiple file types are affected and all are part of the same issue.

Our technical teams are still working to resolve this matter as a priority.

Apologies for any confusion caused as a result and we do hope to have this issue resolved as soon as possible.
Posted Dec 12, 2022 - 10:01 GMT
Update
As part of our investigations, it has been identified that this issue is limited to PDF documents. When trying to open a PDF format file no action is taken and if trying to generate a document that is produced using PDF format (Fact Find PDFs) a system error is displayed.

Work is ongoing to resolve this matter at this time.
Posted Dec 12, 2022 - 09:28 GMT
Identified
Some customers may be experiencing issues when attempting to open documents from a client's record. Whereby upon the attempt to open a document, no action is taken and the document does not download or open as expected.

We're pleased to say the root cause of the issue has now been identified and a fix is currently being implemented. We're hoping this won't take long, and we'll let you know as soon as it's been resolved.

Thank you for your patience.
Posted Dec 12, 2022 - 09:12 GMT
This incident affected: United Kingdom (⚙️ Core services).