12-10-2022 - UDMI Reports
Incident Report for intelliflo
Resolved
Great news - this has now been fully resolved. Thanks again for your patience and we're sorry for any inconvenience this may have caused you.
Posted Oct 12, 2022 - 09:33 BST
Investigating
We have been alerted that UDMI reports are currently not being displayed within the MI reporting area of the intellifo office. This is currently being investigated as a priority by our technical teams.

Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Oct 12, 2022 - 09:11 BST
This incident affected: United Kingdom (⚙️ Core services).