intelliflo office - Service Case, Plans & Clients
Incident Report for intelliflo
Resolved
Great news - this has now been fully resolved. Thanks again for your patience and we're sorry for any inconvenience this may have caused you.
Posted Oct 19, 2021 - 15:20 BST
Monitoring
Delighted to say that we have applied the resolution. We will continue to monitor this before closing the incident. We'll let you know as soon as the issue is fully resolved. Thanks again for your patience.
Posted Oct 19, 2021 - 15:04 BST
Identified
We have identified the root cause and are now working on a fix that we will implement as soon as possible.
Posted Oct 19, 2021 - 14:55 BST
Investigating
We are currently investigating alerts of some customers experiencing errors when trying to create or edit client, plan or service case records.
Posted Oct 19, 2021 - 14:46 BST
This incident affected: United Kingdom (⚙️ Core services).