12-08-2022 - Unable to access to intelliflo planning
Incident Report for intelliflo
Resolved
Great news - this issue has now been fully resolved. Sorry once again for the interruption to your day's work, and thanks for your patience.
Posted Aug 12, 2022 - 16:49 BST
Investigating
We have been alerted that some customers are unable to launch the intelliflo planning solution found within intellifo office.
This is currently being investigated as a priority by our development team. Sorry for the inconvenience, but rest assured - we're on it, and we'll let you know as soon as the issue is identified. Thanks for your patience.

All updates relating to this issue will be shown on this page - if you haven't already done so, you can subscribe to this page so that updates land automatically in your inbox and you don't have to remember to keep checking....
Posted Aug 12, 2022 - 15:49 BST
This incident affected: United Kingdom (⚙️ Core services).