The root cause of the System Error messages affecting navigation in intellifo office has been fixed and deployed.Customers should no longer encounter errors when accessing Risk Questionnaire screens or navigating other areas of the application.
Thank you for your patience while we worked to resolve this issue.
Posted Jan 28, 2026 - 12:08 GMT
Identified
We have identified the root cause of the issue affecting navigation within intellifo office, particularly on Risk Questionnaire screens where customers are encountering a System Error message.
Our team is actively working on implementing a solution. While we are prioritising this fix and working to resolve it as quickly as possible, we expect the resolution may take until the end of the day.
We appreciate your patience and will provide updates as progress is made.
Posted Jan 28, 2026 - 10:39 GMT
This incident affected: United Kingdom (⚙️ Core services) and Australia (⚙️ Core services).